WPAIncIndent and WPADecIndent actions

  • When I use the WPAIncIndent on a non-bullet line, the WPADecIndent correctly moves the paragraph back to the previous point. However, this is not true with numbered bullets. For example, if I have four numbered bulletted lines 1, 2, 3, 4, and I increment the indent for line 2 with the WPAIncIndent action, it indents and changes the numbered bullet to "a)" as expected (maybe 3/4 inch is a bit too much for my liking by default). If I then change my mind and click to decrement the indent using the WPADecIndent action, the numbering is reset correctly, but the indent is not (it moves back only 1/4 inch, not the full 3/4 inch amount).


    Bug? Setting?


    Note: I would like to set the indent to also be just 1/4 inch, not 3/4 inch. So I'm thinking maybe the initial indent value of 3/4 inch for numbered bullet lines is somehow wrong? Subsequent WPAIncIndent on numbered bullet lines only move 1/4 inch... only the first increment is 3/4 inch. For non-bullet lines, it always moves a consistent 1/2 inch (but would like 1/4 inch)


    Note: non-numbered bullet lines don't move at all with those actions, but would like it to.


    Eric

  • lol... nope. I forgot to install it. Sorry about that.


    Installed and now much better except for a couple of things:


    - For both numbered and non-numbered bullets, the indent is better but not consistent: 1/4 inch for the first increment and then 1/2 inch thereafter.

    - When I decement the indent to its beginning point (i.e. indent twice, then decrement twice), the bullet number or char goes away. It still says it is a bullet, but there is no number or bullet character once it is back to the original point.


    Non-bullet lines still increment too much for my taste... 1/2 inch instead of 1/4 inch. I think I recall there being a setting for this.. I'll try to find it.